IE 0-day, Not Adobe Used in Data Breaches

Wolfgang Kandek

McAfee’s CTO George Kurtz just published some deeper insight into the attacks against Google. According to him a 0-day vulnerability in Internet Explorer was used. Microsoft has just issued an advisory KB979352 acknowledging the vulnerability on all versions of Internet Explorer, except IE v5.

It looks as if the Adobe Reader 0-day was not directly involved, contrary to what we had assumed so far.

We will update this post when further information comes to our attention.

References:

Share your Comments

Comments

Your email address will not be published. Required fields are marked *