Qualys Blog

www.qualys.com
amolsarwate

Adobe Security Update for January: Flash and Acrobat Fixed

Adobe started 2017 with release of two security bulletins – one for Flash and the other for Acrobat and Reader. Since Flash vulnerabilities have a high potential of being weaponized in exploit kits, organizations should apply both the updates as soon as possible. A total of 13 vulnerabilities were fixed in the Flash update, while 29 were fixed in the Acrobat and Reader. If unpatched, flaws in both the bulletins can potentially allow attackers to take complete control of the affected system.

APSB17-02 patches Flash and resolves multiple code execution and information disclosure issues due to memory corruption, heap overflow and use-after-free bugs. The following versions are affected:

flash

APSB17-01 patches Acrobat and Reader for 29 code execution and security bypass vulnerabilities due to many memory corruption, type conversion, heap overflow and use-after-free bugs.

pdf

To conclude, due to the potential of these vulnerabilities being weaponized in an exploit kit, organizations should patch as soon as possible.

Leave a Reply